Форум »Ремонт » Ремонт на хладилници и климатици » Ледогенератор Manitowoc SD0422A
1. fujitsu - 16 Февруари, 2016 - 23:45:45
Прави два цикъла не много добри кубчета лед, след което залеждането на водата не започва. Вентилаторът, водната помпа и компресорът работят през това време.
Прави ми впечатление, че както си работи компресорът се охлажда много бързо, като се има впредвид че е загрял докато работи в първите два цикъла.
кондензаторът и изпарителят са чисти.
_____________________________________________________________________
Как се държат манометрите когато запуши? когато прави лед налягането е около 3.2 бара. Когато работи напразно е 6, 7 бара.

Фреона е R-404A

2. joroklima - 17 Февруари, 2016 - 07:37:59
Закачи манометрите и виж дали не ти запушва или най добре сменяй филтър дехидратора и го презареди.

3. kolyo - 17 Февруари, 2016 - 08:44:14
Коя лампа свети когато спре да охлажда ? Пробва ли да "прецъкаш" магнетвентила ?

4. валкиса - 17 Февруари, 2016 - 19:25:35
Има пропуск ,ако го заредиш ще работи.

5. Pawel - 17 Февруари, 2016 - 20:27:53
На мен колеги ми прилича или на ТРВ или на този соленоиден клапан. Ако соленоидният клапан не затваря добре след цикъла на разтопяване на изпарителя и остава в междинно положение, когато нагнети компресора значи и налягането към смукателната страна на компресора ще е по - високо.

6. ESI ice - 17 Февруари, 2016 - 22:24:56
Когато работи напразно е 6, 7 бара.
Аз залагам на клапана. Вижте какви налягания мери.

7. joroklima - 18 Февруари, 2016 - 00:31:28
Ако соленоидният клапан не затваря добре след цикъла на разтопяване на изпарителя и остава в междинно положение, когато нагнети компресора значи и налягането към смукателната страна на компресора ще е по - високо.
А аналогично на това, няма ли и температурата на компресора да се повиши?
Колегата казва, че компресора, се охлажда много бързо:
Прави ми впечатление, че както си работи компресорът се охлажда много бързо, като се има впредвид че е загрял докато работи в първите два цикъла
Според мен, вариантите са два:
Или системата е презаредена с фреон и след цикъла на обезскрежаване (изхвърляне на леда), компресора засмуква фреон в течна фаза и затова бързо се охлажда и поради тази причина не прави лед както трябва.
Или някой си е играл с ТРВ-то и то не притваря навреме, когато трябва и заради това държи и висока температура на изпарение, което е причина пак да не прави хубав лед и компресора пак да засмука фреон в течна фаза.
Няма как при ниско налягане 3.2 бара, което отговаря на -10 градуса температура на изпарение, да направи хубав лед.
А има и трети вариант: Компресора вече да няма дебит, да не му държат клапаните вече.

8. валкиса - 18 Февруари, 2016 - 05:25:10
Трябва да се почисти цедката на трв, да смени филтъра и идеално почистване на кондензатора.

9. ESI ice - 18 Февруари, 2016 - 17:22:08
А аналогично на това, няма ли и температурата на компресора да се повиши?

Няма да се повиши, защото клапанът шунтира кондензатора и ТРВ-то.

10. fujitsu - 19 Февруари, 2016 - 12:52:42
От схемата на Кольо на кое викате ТРВ? На EXPANSION VALVE ли? то вътре е с цедка така ли?

11. ESI ice - 19 Февруари, 2016 - 13:56:54
Да, това е дроселиращият орган. Има цедка и съответно дюза, която може да бъде сменяема, (но не винаги).

12. joroklima - 19 Февруари, 2016 - 14:04:24
fujitsu, намери някой който разбира от хладилна техника, да го прегледа и да ти каже от къде е проблема. А пък ако си решил, ти да се учиш на него, като за начало, прекъсни този клапан, за който говориме, независимо преди него или след него, като затапиш тръбите и замери какво налягане ще държи тогава компресора, пък после ще го мислим.

13. Pawel - 19 Февруари, 2016 - 15:10:54
Аз лично бих му дръпнал малко фреон, така или иначе ще отваряш системата, за да видиш до колко се запълва изпарителя с фреон( съответно можеш да му добавиш малко фреон). Чак тогава бих предприел друго.

14. fujitsu - 19 Февруари, 2016 - 23:38:48
Магнет вентилът работи много добре. По време на размразяване през нея минава топъл фреон и се вижда как малкото направен лед се топи. По време на замразяване тръбата след магнетвентилът е студен. Мисля че размразява по време, а не по датчика, който е за дебелина на леда. Защото независимо дали има или няма лед тръгва да размразява след определено време. Има датчик който следи падането на ледените кубчета и ако не пада лед цикълът зацикля в положение размразяване . Самият датчик, който следи падането на ледени купчета всъщност следи дали се движи вратичката, през която преминават купчетата. Ако придвижа веднъж напред назад на ръка вратичката цикълът преминава в замръзване. Прави само два до три пъти самостоятелно купчета. След това прави малко лед, който се размразява на цяло по време на размразяването, и понеже датчикът не отчита движение на вратичката цикълът „чака” в това положение.
Налягането е 3, 3.4 бара по време на замръзване и 6 до 8 бара по време на размразяване.
Не индикира грешка. По точно не съм го чакал 6 цикъла самостоятелно.


Самият аз не мога да чета дълги постове, но този път така се получи.

15. валкиса - 20 Февруари, 2016 - 06:00:33
След като имаш манометри ,притвори ТРВ то и виж какво става.

16. fujitsu - 23 Февруари, 2016 - 00:51:09
проблемът беше лош кабел на датчика за дебелина на леда. кабелът е многожичен с червена изолация. Пластмасовият капак пред ледените купчета го е затискал при всяко отваряне малко по малко. Оставен е да виси свободно фабрично, за да има ход за
движение на вратичката. Това ако не го погледнеш директно на затиснатото място, вероятността да се види не е много голяма. От няма на къде взех че го отрязах и съединих да видя какво ще стане, та вече от събота си работи и прави по 17 000 кубчета на ден.



Powered by ExBB 1.9.1

BGtop.net

[ Script Execution time: 0.0212 ]   [ Gzipped ]