Списък на форумите Форум
Ремонт на перални , съдомиални и сушилни машини , хладилници , климатици , микровълнови фурни и друга битова техника
 

Климатик OSAKA CH-12-LBP1


Форум » Ремонт » Ремонт на хладилници и климатици [Страници (1)]

| Нова тема | Изпрати | | Версия за печат |
 Не включва външното тяло
fujitsu



Постоянен участник


Проблема се появи две седмици след като е монтиран.
Смених IPM и вътрешната платка без резултат. Няма разменени кабели или откачени такива. Няма изгорели бишони. Липсва напрежение 220V от клемореда към външното тяло (преди и след като смених платката във вътрешното тяло). Напрежението при комуникационният кабел 24V. Доколкото знам това напрежение трябва да се променя, а може би не съм прав. На дисплейчето вътре липсва показания за външната темп., което ме довежда на мисълта че има проблем с външната платка. Поръчах такава и засега чакам.

След седмица чуденки днес смених голямата платка във външното тяло и ми се появиха 220V и комуникационният импулс вече е променлив, но все още няма признаци на живот. При това светнаха трите диода от IPM и единствнният диод в голямата платка, това според техника в Бургас значеше проблем с паметта. Смених паметта на IPM, но първият и последният диод от IPM започнаха да мигат. През това време перката тръгва за около 2 сек (което допреди го нямаше). Преброих 50 мигания на диодите и спрях до там. Смених IPM, но замнеих паметта му с другия и сега климатика си бачка. В крайна сметка се оказа че беше заминал нещо в голямата платка, IPM нещо се е прецакал и паметта..... Бе незнам ама ми казаха да не се чудя мн мн

Всичко записи: 462 : Дата на рег-ция: Февр. 2007 : Отправено: 17 Юли, 2008 - 10:00:46
Асенката


Участник


Климарик Osaka Ch-12-lbp1 - Ipm модул
Имам следният проблем когато го включа се включва се винтелатора на външното тяло за около 2 секунди. Всички напрежения си ги има 5 волта 15 и 320 волта и Led 2 не мига.
Пробвах с откачен компресор-същото и на мястото на компресора вързах 3 лампи по 100вата звезда, лампите не светнаха за мен е платката проблема на IPM-Модула но по нея няма никакви видими изгорели елементи.
Благодаря.

Всичко записи: 62 : Дата на рег-ция: Юни 2014 : Отправено: 14 Юни, 2014 - 20:48:28
V_alio


Нов участник


При електрониката не е задължително да е изгоряло видимо затова има уреди.

Ако тръгне фана без ипм значи там е проблема.

Всичко записи: 24 : Дата на рег-ция: Яну. 2011 : Отправено: 14 Юни, 2014 - 21:30:10
Асенката


Участник


Мерил съм ги всичките
Също така пробвах с по стар модел IPM-модул на осака 1 година по стар модел смених и двата еипрома обаче ми дава друга грешка светят всички ледове и не тръгва външното тяло

Всичко записи: 62 : Дата на рег-ция: Юни 2014 : Отправено: 15 Юни, 2014 - 11:13:12
stefan69



Нов участник


Провери резисторите до IPM модула , по точно смд 150 , Късмет!

Всичко записи: 38 : Дата на рег-ция: Март 2008 : Отправено: 20 Юни, 2014 - 22:20:35
Асенката


Участник


Да точно това беше мерси : )

Всичко записи: 62 : Дата на рег-ция: Юни 2014 : Отправено: 24 Юни, 2014 - 14:44:14
dtmf


Нов участник


Същия климатик с външни платки:
1.Захранване RZA-4-5174-215-XX-1
2.IPM RZA-4-5174-292-XX-4
За начало конденазтора във външно тяло CBB61 2X10 uF беше със занижена стойност и подменен с нов.
Кондензатор CBB61 3,3 uF на външна платка захранване беше с понижен капацитет на 50% и заменен с нов.
В момента климатика тръгва само когато е на кеф. Когато не иска да тръгне остават да мигат LED1 + LED3 . Намерих няккаво сервизно описание на Hisense ( производителя на тази Osaka видимо от EEPROM) което изглежда близко по изпълнение с 3 светодиода, и според него мигането на ЛЕД1+ЛЕД3 означава DC motor out of step или нещо такова.
Питанката е за един четвърти светодиод на IPM модула, монтиран по встрани и означен LED 03 . За версия с 4 светодиода не намерих никаква подобна информация.
Та този светодиод сега забелязах че мигна 6 пъти по същото време когато климатика не включва , и остават да мигат led1+led3.
Когато климатика не успява да тръгне, а прави опит около 1-2 секунди, на входа на IPM влизат към 315 V DC. Успях да измеря с осцилоскоп и кратки импулси приблизително с продължителност 1 ms и амплитуда 315V от изхода на IPM в посока компресор .
Другия въпрос е не трябваше ли да са около 380V?
5V и 15V на IPM присъстват.

Всичко записи: 1 : Дата на рег-ция: Юли 2014 : Отправено: 05 Юли, 2014 - 22:45:22
 
| Нова тема | Изпрати | | Версия за печат |

Форум » Ремонт » Ремонт на хладилници и климатици » Климатик OSAKA CH-12-LBP1 [Страници (1)]



Powered by ExBB 1.9.1

  BGtop.net

[ Script Execution time: 0.0204 ]   [ Gzipped ]